Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] error when migrating reports in Custom reports folder from 7702 to 8002
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] error when migrating reports in Custom reports folder from 7702 to 8002
 Login/Join
 
Gold member
posted
Hi,

when migrating from WF7702 to WF8002, i am getting following Error.

Item parent folder does not exists /WFC/Repository/sales/jusrname/bysalesbyYear/#.olapcustomreports.url.

user: jusrname have some Costomreports under domain Sales.

any body experienced above error when migrating from 77 to 80

This message has been edited. Last edited by: <Kathryn Henning>,




Env Prod:WebFOCUS 7702 ,Windows xp on 64, SQL Server 2008, IRF Tool
Env 1 Local: DevStudio 7702 - MS Windows XP SP2 - Apache Tomcat 5.0.28
Output: HTML, Excel and PDF
 
Posts: 52 | Location: NJ,USA | Registered: May 26, 2004Reply With QuoteReport This Post
<Kathryn Henning>
posted
Hi wf1998,

Please see if the following applies in your environment:

Caster Migration Import: Item parent folder does not exist

If this doesn't apply, please open a case on InfoResponse Online so that we can look into this issue.

Thanks and regards,

Kathryn
 
Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] error when migrating reports in Custom reports folder from 7702 to 8002

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.