Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Document Canvas Report Issue
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] Document Canvas Report Issue
 Login/Join
 
Member
posted
I have a report that will generate data when its run individually. However, when I run it as part of the overall Document Canvas layout, the execution generates no data. I have two other reports on canvas layout which generate data before I added this 3rd report...which after I added it generates no date...but does if I run it individually.

Any thoughts?

This message has been edited. Last edited by: FP Mod Chuck,


WebFOCUS 8.2.06
Windows
HTML, PDF, Excel, etc
 
Posts: 28 | Registered: August 22, 2019Reply With QuoteReport This Post
Virtuoso
posted Hide Post
AMC2

I tried to reproduce the problem with my 8206 environment but could not. I suggest you open a case with techsupport as they will need to debug what is happening.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 1560 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
Member
posted Hide Post
Chuck,

Thanks...I did open a case with them and am waiting.

One thing to note, is that I created the reports on the fly on the Document Canvas tool and I copied the first report into the other reports.


WebFOCUS 8.2.06
Windows
HTML, PDF, Excel, etc
 
Posts: 28 | Registered: August 22, 2019Reply With QuoteReport This Post
Virtuoso
posted Hide Post
AMC2

Please post your code. Make sure to use the menu option when posting it.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 1560 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
Member
posted Hide Post
It appears that I am resolving the issue. I spoke with tech support. I have recreated some of the reports individually and placed them on the canvas after individually creating. This seems to be resolving the issue.


WebFOCUS 8.2.06
Windows
HTML, PDF, Excel, etc
 
Posts: 28 | Registered: August 22, 2019Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Document Canvas Report Issue

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.