Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED]Timeout error when reports run via WebFOCUS BI Portal
Go
New
Search
Notify
Tools
Reply
  
[CLOSED]Timeout error when reports run via WebFOCUS BI Portal
 Login/Join
 
Member
posted
Hi there,

In my company we have two WebFOCUS environments: one is used as development and another is for Production. On Dev env, my team developed some reports and they work fine.But when we moved them to Prod env and tested reports from BI Portal, the popup report page gave timeout error such as 'Navigation to the webpage was canceled' in IE or 'Secure Connection Failed' in Firefox.

This error always happened in 5 or 6 minutes after i clicked the 'Run' button in report page. I tried to extend the timeout setting in Firefox ( network.http.connection-timeout and network.http.response-timeout) to 10 mins, but the error happens at in 5 or 6 minutes. So i guess it's not the browser setting which caused the error.

Could any one please suggest what the root cause is or where I can do some research on the issue? Thanks a lot!

This message has been edited. Last edited by: <Emily McAllister>,


WebFOCUS 8105
Windows, All Outputs
 
Posts: 26 | Location: Hefei,China | Registered: March 27, 2016Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Suggestion: Are you connecting to different databases or SQL files in prod vs. dev? Are there drop down lists that are being populated from different data sources?

Looking at the data connections may help you.


Vivian Perlmutter
Aviter, Inc.


WebFOCUS Keysheet Rel. 8.0.2
(Almost) 1001 Ways to Work with Dates thru Rel. 8.0.2
Focus since 1982
WebFOCUS since the beginning
Vivian@aviter.com

 
Posts: 191 | Location: Henderson, Nevada | Registered: April 29, 2003Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED]Timeout error when reports run via WebFOCUS BI Portal

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.