Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Upgrade to webfocus 8.2

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] Upgrade to webfocus 8.2
 Login/Join
 
Gold member
posted
Hi All,

we upgrade to webfocus8.2
when i'm trying to access ,i'm getting below Issues

"The Value of this Variable is Invalid! 'IBIF_focexec' "

Could any one help me Please

This message has been edited. Last edited by: FP Mod Chuck,


WebFOCUS 8202
 
Posts: 61 | Location: India | Registered: March 24, 2014Report This Post
Virtuoso
posted Hide Post
What release did you upgrade from? What exact release did you upgrade to?

Did you run the Role Update Utility from the Admin Console?


WebFOCUS 8206, Unix, Windows
 
Posts: 1853 | Location: New York City | Registered: December 30, 2015Report This Post
Virtuoso
posted Hide Post
Hi Developer

I found the following in a case on techsupport. Hopefully it solves the problem for you.

add: IBI_VALIDATE_ACTION=LOG to

C:\wf82\ibi\WebFOCUS82\config\webfocus.cfg and restart tomcat


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 2128 | Location: Customer Support | Registered: April 12, 2005Report This Post
Gold member
posted Hide Post
from webFOCUS V8.06 to webbFOCUS V8.2.02

quote:
Originally posted by BabakNYC:
What release did you upgrade from? What exact release did you upgrade to?

Did you run the Role Update Utility from the Admin Console?


WebFOCUS 8202
 
Posts: 61 | Location: India | Registered: March 24, 2014Report This Post
Gold member
posted Hide Post
quote:
IBI_VALIDATE_ACTION=LOG

This solved my issue while moving from 8105 to 8203


8.2.03 AIX Client Windows Tomcat
DB2, Terradata, SQL, Oracle
 
Posts: 56 | Location: Fort Worth, Texas USA | Registered: January 27, 2012Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Upgrade to webfocus 8.2

Copyright © 1996-2020 Information Builders