Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] IA Missing Filters after upgrade to 8203; compound report error
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] IA Missing Filters after upgrade to 8203; compound report error
 Login/Join
 
Platinum Member
posted
Wondering if this is a known issue with 8203:
Reports that were built in InfoAssist in WebFOCUS version 8105M when run in 8203 don't return anything, just a blank screen; ran in AppStudio and get syntax error message. When edited in InfoAssist notice that the Filters section is empty and the Filter button is grayed out/unclickable. In AppStudio, if I edit the text, I see the filters are there and saw it is a compound report. Removed the compound report components to have just the main report and it runs. 
I had to send the business person back to her desk with "sorry, you'll have to recreate the report" because if I change it in the text editor, then she can't maintain it in InfoAssist.

This message has been edited. Last edited by: FP Mod Chuck,


WebFOCUS 8.2.03 (production), 8.2.06 (testing)
AppStudio, InfoAssist
Windows, All Outputs
 
Posts: 162 | Location: Indiana | Registered: December 05, 2017Reply With QuoteReport This Post
Virtuoso
posted Hide Post
If they still run in the old release, could you see if they can give you a Change Management Package and import into the new release? I don't remember ever running into this when I upgraded but that was a while back.


WebFOCUS 8206, Unix, Windows
 
Posts: 1793 | Location: New York City | Registered: December 30, 2015Reply With QuoteReport This Post
Platinum Member
posted Hide Post
quote:
if they can give you a Change Management Package and import into the new release

I will look into that. Thanks!


WebFOCUS 8.2.03 (production), 8.2.06 (testing)
AppStudio, InfoAssist
Windows, All Outputs
 
Posts: 162 | Location: Indiana | Registered: December 05, 2017Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] IA Missing Filters after upgrade to 8203; compound report error

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.