Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Report Caster server all jobs in QUEUE
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] Report Caster server all jobs in QUEUE
 Login/Join
 
Gold member
posted
Hi Guys,

We are getting an issue with the report caster server it's like when we restart the server and if we just run a scheduled job it runs fine.
After some time all the jobs are placed in a queue while only 3 or 4 jobs are being run for so long.
We have migrated from 8009 to 8207 this was not the case with the 8009 version.
Can it be an issue with HEAP size any suggestions

This message has been edited. Last edited by: FP Mod Chuck,


Webfocus 8.x
Windows
PDF,HTML,XLSX
 
Posts: 56 | Location: India | Registered: June 01, 2018Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Rajesh

In the reportcaster configuration under Data Servers / EDASERVE there is a setting called Maximum Connections (Threads) by default it is 3. Maybe in your 8009 environment you increased that number.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 2107 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
Expert
posted Hide Post
By The way, You may get more answers from MyIBI.




   In FOCUS Since 1983 ~ from FOCUS to WebFOCUS.
   Current: WebFOCUS Administrator at FIS Worldpay | 8204, 8206
 
Posts: 3135 | Location: Tennessee, Nashville area | Registered: February 23, 2005Reply With QuoteReport This Post
Gold member
posted Hide Post
Hi Chuck let me check that configuration on my older environment.

Hi Doug Is MyIBI is another WebFOCUS community platform how can I join it? Can I join it with my IBI registered ID or anyone can join it ?

Thanks


Webfocus 8.x
Windows
PDF,HTML,XLSX
 
Posts: 56 | Location: India | Registered: June 01, 2018Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Rajesh

myibi is the new community that will replace Focal Point and will be released to everyone with a techsupport ID in the coming weeks. They are working behind the scenes to integrate single signon from the techsupport site.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 2107 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
Gold member
posted Hide Post
Hi Chuck,

I changed the setting as mentioned and increased the connection number to 10.
But still, there is some issue with one of our report the report seems to be completed in the WebFOCUS reporting server the agent is in an IDLE state but still showing up RUNNING in Distribution Serer. This report has a long DBMS time approx 1 to 2 hrs depending upon the date range selected.
any suggesstions ?


Webfocus 8.x
Windows
PDF,HTML,XLSX
 
Posts: 56 | Location: India | Registered: June 01, 2018Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Rajesh

Sorry I didn't answer this. I don't know why it would be doing that, I have not seen that before. I hope you opened a case with techsupport.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 2107 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
Gold member
posted Hide Post
Hu Chuck,
Yes we have opened it with IBI support. Somehow we managed to cure the issue.
thanks for your reply.


Webfocus 8.x
Windows
PDF,HTML,XLSX
 
Posts: 56 | Location: India | Registered: June 01, 2018Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Report Caster server all jobs in QUEUE

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.