Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Dev Studio error WFC 701 after upgrading to Win 8.1 Pro
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] Dev Studio error WFC 701 after upgrading to Win 8.1 Pro
 Login/Join
 
Expert
posted
Client: Version: branch7703_hotfix Gen Number: 284
Server: EDA7702 Release RELEASE = R727702D EDA7702 Release GEN_NUM = 496
Dev Studio Server: ???

java version "1.6.0_17"
Java(TM) SE Runtime Environment (build 1.6.0_17-b04)
Java HotSpot(TM) 64-Bit Server VM (build 14.3-b01, mixed mode)

Dev Studio error WFC 701 after upgrading to Win 8.1 Pro

I get this error when clicking on a WebFOCUS environment icon in Dev Studio Explorer:

(WFC 701) NULL

Dev Studio worked in Windows 8. I feel this happened after I upgraded from Windows 8 to Windows 8.1, or after I upgraded Windows 8.1 to Windows 8.1 Pro.

Independently of Dev Studio, I also cannot access the WF reporting server console of either WebFOCUS 77 Server or WebFOCUS 77 Server for Developer Studio - the page never loads. Everything is running, I can run reports, B.I. Dashboard works, MRE works...

None of the FocalPoint posts discussing WFC 701 seem to apply.

http://forums.informationbuild...1057331/m/3127093766 mentions IBIF_ADHOCFEX in ibidir.wfs. I haven't edited any of the eight copies of ibidir.wfs on my PC.

http://forums.informationbuild...1057331/m/2327050026 mentions a hotfix. Do I really need a hotfix?

http://forums.informationbuild...1057331/m/8317048426 mentions many things, one is EDAEXTSEC. I have security off by setting the environment variable EDAEXTSEC to OFF.

Tech Support:

https://techsupport.informatio...om/sps/90672536.html mentions Java version. Mine seems to be correct, 1.6.0_17.

https://techsupport.informatio...oblems/92462509.html mentions IBIF_ADHOCFEX. I don't have IBIF_ADHOCFEX in any of the eight site.wfs files on my PC.

https://techsupport.informatio...om/sps/83242531.html specifies I should uninstall/install Dev Studio. This may take care of Dev Studio, but what about the regular reporting server?

https://techsupport.informatio..._hotfix5_notice.html mentions both the WebFOCUS Client and Developer Studio have to be updated at the same time. I haven't updated either - I updated Windows.

Other Tech Support:

https://techsupport.informatio...om/sps/82022011.html

https://techsupport.informatio...om/sps/90592021.html

This message has been edited. Last edited by: Francis Mariani,


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Reply With QuoteReport This Post
<Kathryn Henning>
posted
Hi Francis,

quote:
Dev Studio worked in Windows 8. I feel this happened after I upgraded from Windows 8 to Windows 8.1, or after I upgraded Windows 8.1 to Windows 8.1 Pro.


What OS does your Reporting Server run on? What OS does your WebFOCUS Client run on? I see MS Windows 7 in your signature line but wanted to verify.

Thanks and regards,

Kathryn
 
Reply With QuoteReport This Post
Guru
posted Hide Post
Francis - going from Windows 8 to 8.1 caused all sorts of problems for me. I ended up re-installing a bunch of applications, DevStudio included. Since then everything has worked fine.

Best of luck!

I wish there was a DevStudio version for Apple OS X Smiler

Dan


7.7.05M/7.7.03 HF6 on Windows Server 2003 SP2 output to whatever is required.
 
Posts: 394 | Location: St. Paul, MN | Registered: November 06, 2007Reply With QuoteReport This Post
Expert
posted Hide Post
From speaking with others, it sounds like a reinstall is the best way to solve this.

Kathryn, the test machine is Windows 8, upgraded to Windows 8.1 Everything runs on this Windows 8.1 machine.

Yes, I would love WebFOCUS/DevStudio for Mac OS X.


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Reply With QuoteReport This Post
<Kathryn Henning>
posted
Hi Francis,

Thank you for confirming your environment. Per the product division, the WebFOCUS Client has never been supported on non-server platforms such as Windows 8. Developer Studio 8001M and higher has been certified on Windows 8. Please see WebFOCUS 8.0.x Client Supported Operating Systems.

Regards,

Kathryn
 
Reply With QuoteReport This Post
Expert
posted Hide Post
Kathryn, thanks very much for the information.

I installed WF 7.7.05M server, 7.7.05 client and 7.7.05 Dev Studio and they all work.

We will be updating this test box to WF 8 soon.

Regards,


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Reply With QuoteReport This Post
Gold member
posted Hide Post
Windows 8.1 is tightly integrated to IE11. I had issues working with HTML Composer after upgrading from win8 to win8.1. For instance, when i right click on tab container, there were no options to add new tab. Now, I am using a different machine with win7.


In Focus since 2008
WebFOCUS 8.2.0.1
Windows 7 - IE,Chrome,Firefox
Excel, PDF, HTML, AHTML, XML
JavaScript, jQuery, D3.js, Highcharts
 
Posts: 80 | Location: New York | Registered: February 04, 2010Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Dev Studio error WFC 701 after upgrading to Win 8.1 Pro

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.