Focal Point
Report failing with "error:server disconnected,cause 32026 Eda code -12"

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/9747067695

January 11, 2011, 07:33 AM
koti
Report failing with "error:server disconnected,cause 32026 Eda code -12"
Hi All,

I am in production support, When running a report it failing with below error message.

"server disconnected,cause 32026 Eda code -12"

Thanks in advance.
Koteswar

WF769,windows XP,DB2.


WebFOCUS 8104/7703/769/764, Windows 7, Oracle 11g, DB2, QAD
January 11, 2011, 09:24 AM
Prarie
Well unfortunetly that could mean all kinds of things. Was the report working before? Is it running in ReportCaster? Has anything changed?


In Focus since 1993. WebFOCUS 7.7.03 Win 2003
32026 is an error code that indeed can be caused by many different situations. The -12 Eda code could be either the reason for the 32026 or the result. Without knowing what it is that you are doing exactly, there is no telling what the cause might be.


GamP

- Using AS 8.2.01 on Windows 7 - IE11.
in Focus since 1988
With this sort of error, you will probably have to use Tracing to find out what is going on.

You may also have to involve IBI, depending on the trace, and if its obvious.

As Prarie and GamP have said, this is a very generic error message, almost like a catch all error.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.06OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code