Focal Point
[SOLVED] Failed to process DST Request (set user flags).

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/978102622

August 31, 2009, 08:33 PM
Pascal Bellerose
[SOLVED] Failed to process DST Request (set user flags).
Anybody heard about this one?

quote:

Description: WebFocus API Error: Failed to process DST Request (set user flags). Check AGENT_NODE/AGENT_PORT settings. If correct, see DST Trace for more details.
Action: Contact your administrator


Got this one while trying to save a user through MRAdmin that I needed to change some flags in privileges.

I haven't found any DST Trace in WF Admin console.

Thanks

This message has been edited. Last edited by: Pascal Bellerose,


WFS/FFS/DM 7.6.4 / WFS/FFS/DM 7.6.8 / WFS/FFS/DM 7.6.9 / AS400 V5R4M0 / HTML / iSM 5.5sp2
September 01, 2009, 08:18 AM
Pascal Bellerose
I haven't found what's wrong or where are DST Traces, but I restarted the Tomcat Server and it sovled the problem. Now I'm getting the error I was expecting: Unable to authenticate to Distribution Server.

This is easy to solve: Re-Enter credentials in ReportCaster Config Editor, restart ReportCaster, Test connection between WebFOCUS and ReportCaster using connection utility in ReportCaster section of the WebFOCUS Admin Console, Stop Tomcat, delete cache directory (C:\Program Files\Apache Software Foundation\Tomcat 5.5\work\Catalina\localhost), then restart Tomcat.

If ReportCaster Administration is set properly, this would work all the time.


WFS/FFS/DM 7.6.4 / WFS/FFS/DM 7.6.8 / WFS/FFS/DM 7.6.9 / AS400 V5R4M0 / HTML / iSM 5.5sp2
October 07, 2010, 10:33 PM
Yangyang
Great, It's helpful for me. thanks.

my way : in Users tab, add the group with user.


Thanks,
James

This message has been edited. Last edited by: Yangyang,


WebFOCUS 7.6.8
WebFOCUS 7.6.10
BI
FLEX
.NET