Focal Point
[SOLVED] Version Mismatch

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/9787029096

November 16, 2018, 09:38 AM
Rob. Brown
[SOLVED] Version Mismatch
Hello,

I get a version mismatch when opening a connection in the browser within the Data Management Console.

Client: release M728203D Gen 1320
Server: release M728203D Gen 1337

Should client and server be the same?

This message has been edited. Last edited by: FP Mod Chuck,


WebFOCUS 7.7.03,
Webfocus 8.2.03,
Windows,
All Outputs
November 16, 2018, 10:21 AM
FP Mod Chuck
Rob

That is optimal to have but those gen numbers are fairly close.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
November 16, 2018, 10:35 AM
Rob. Brown
Thank you Chuck,

We recently updated our environments and I'm not sure how the client is behind already.

And if I've learned anything about WebFocus, is that "fairly close" isn't something it's happy with. Big Grin

How can I get the correct version for the client so it matches the server?

Rob


WebFOCUS 7.7.03,
Webfocus 8.2.03,
Windows,
All Outputs
November 16, 2018, 10:43 AM
FP Mod Chuck
Rob

From the techsupport site under Downloads / My downloads and shipments. Scroll down to the WebFOCUS and iWay Server and iWay Client. Then under version 8.2.03M you will see Prod_1337 for Windows x86 64 64bit


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
November 16, 2018, 02:19 PM
Rob. Brown
Chuck,

Thank you for the instructions.

I'm updated and working as it should.

Thank you.


WebFOCUS 7.7.03,
Webfocus 8.2.03,
Windows,
All Outputs