Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     Anyone having performance problems with 5.2.4
Go
New
Search
Notify
Tools
Reply
  
Anyone having performance problems with 5.2.4
 Login/Join
 
<billf>
posted
We recently upgraded from 4.3.6 to 5.2.4 and now 5.2.5. We are having bad performance problems relative to 4.3.6 with MRE in two areas. First in opening the Report Assistant we see a long delay (20 seconds) to launch the report assistant. Then we see upwards of 1 minute delay when running a report from report assistant. The report run delay is not evident when running a report via a direct CGI call.

Anyone else seen this? The server config and databases are the same from 4.3.6 to 5.2.4.
 
Reply With QuoteReport This Post
<billf>
posted
Sorry, should have added that the server is running on Widows 2000 SP 6. We use IIS default with the OS.
 
Reply With QuoteReport This Post
<WFUser>
posted
Is it only the first time it's run, or is it every time? If it's only the first time, that would make sense with the servlet. If it always happens, then there is some other issue. How much memory is available on the machine? How many CPUs?
 
Reply With QuoteReport This Post
<billf>
posted
It seems to be quit bad on first run. However subsequent runs of Report Assistant are also much slower than in 4.3.6. The machine is a dedicated 600 Mhz (older machine) running 1GB of RAM. It is using maybe 500MB of the RAM and the CPU is never more than 30% peak busy at any given time.
 
Reply With QuoteReport This Post
<WFUser>
posted
1 gig of memory is a bit low. Servlets aren't always faster than cgi. It really depends. IB Support can tell you how to switch back to CGI mode if you want to test that.
 
Reply With QuoteReport This Post
Expert
posted Hide Post
Your other option with win2k server is ISAPI.
(faster than cgi).
we have lots of issues with 524 as well, but don't have any probs with RA in MRE. we're win2k and servlet.
 
Posts: 3811 | Location: Manhattan | Registered: October 28, 2003Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     Anyone having performance problems with 5.2.4

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.