Focal Point
drill downs in html burst 'blocked'?

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/9951081052

October 04, 2007, 04:47 PM
Jason K.
drill downs in html burst 'blocked'?
Anyone seen this before? when I hover over the hyperlinks in a report burst into html email it just says "blocked://^the url^"

I looked in outlook's settings, and didn't find anything. I'm kinda confused, is this a windows setting?


Prod: Single Windows 2008 Server running Webfocus 7.7.03 Reporting server Web server IIS6/Tomcat, AS400 DB2 database.
October 07, 2007, 09:19 PM
StuBouyer
I get this for all links in Outlook 2003 SP3.

I think it has something to do with MS trying to tighten up the overall security of their apps.

From http://www.slipstick.com/mail1/blocked.htm

quote:
This is a security feature in Outlook 2003 and happens when URLs are copied from one email message and pasted into another message. It's added by the sender's copy of Outlook; the recipient can't adjust settings to remove it.

The sender can control it by adjusting the blocked external context setting in Outlook 2003. You'll find these settings on the Tools, Options, Security, Change Automatic Download Settings menu or click on the Infobar of a message containing blocked content and choose Change Automatic Download Settings.


And further from http://www.ezemail.com/resources/articles/Outlook_to_block_images.html

quote:
By default any external links in HTML messages are blocked in Outlook 2003. Despite what you may have read HTML email messages are received and displayed in Outlook 2003. But only the text and formatting in the message itself is displayed - any links to external images don't show up.

According to Microsoft this blocking is to stop spammers using so-called 'web bots' to see if your email address is valid. These 'bots' are usually just a tiny (1 pixel by 1 pixel) image link into the spammers server. Outlook 2003 by default, will not go out to get that image.


I'm not sure what upgrade or service pack turned this on, but images aren't showing up in many emails these days (including the focal point forum emails).

Regards,

Stuart

This message has been edited. Last edited by: StuBouyer,


WebFOCUS 8.2.03 (8.2.06 in testing)
October 08, 2007, 08:36 AM
Jason K.
sounds like what's happening here too.
I wonder if there's a workaround it, seems like there always is for MS products. Wink


Prod: Single Windows 2008 Server running Webfocus 7.7.03 Reporting server Web server IIS6/Tomcat, AS400 DB2 database.
October 08, 2007, 12:52 PM
susannah
thanks Stu for pointing us to slipstick.com
Never heard of them before.
Very nice.
And i thought i might be the only person left alive on the planet who actually knew what a slipstick was..and i still use my rosewood one!




In Focus since 1979///7706m/5 ;wintel 2008/64;OAM security; Oracle db, ///MRE/BID
October 08, 2007, 11:31 PM
StuBouyer
Jason,

I'm sure there is someway around it, but although the links say "blocked::" they still open when I click on them - although I have Firefox as my default browser.

Susannah,

I'm jealous, I have a plastic circular one and would love to own a wooden one.

Cheers

Stu


WebFOCUS 8.2.03 (8.2.06 in testing)