Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums    Search    Search Results
Page 1 2 3 4 5 ... 13
Go
Search
Tools
Search Results: (258 matches) New Search Login/Join 

Discussion Topic  RE: [CLOSED] WebFOCUS - Automating Documentation (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
I wrote a little report using the respository tables. Some of this code I got from somewhere, but I......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CLOSED] Image Header Variable (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
Have you tried TYPE=TABHEADING, IMAGE=&HDG_LOGO.EVAL, etc......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [Solved] Legend Markers not showing up (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
Found it! Thanks! It was my style sheet that had setNullLegendMarkerShapesAsSquares(false); I chang......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  [Solved] Legend Markers not showing up (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
I'm doing a graph that creates a powerpoint slide (PPTX). For my legends, I'm not getting the littl......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CLOSED] Changing code in fex will not propagate the change (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
That happened to me, but it was in ReportCaster - someone on here recommended that I restart my repo......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CLOSED] Back image (watermark) in HTML report is not rendering (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
I'm on 8.105 and this does not work for me either. Edit - the generated html only has ......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [Solved] ReportCaster not seeing my changes (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
Yep, that did it! Thanks!...
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  [Solved] ReportCaster not seeing my changes (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
This is weird. I have a report - REPORT.FEX let's call it. User can run it from a launch page and ......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CLOSED] Published status in WebFOCUS Repository (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
It's above my skillset to do this, but I wonder if one could publish or un-publish a fex and then ru......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CLOSED]XLSX output is "corrupt" (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
I also just found that setting PRINTPLUS = ON will help in certain cases....
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CLOSED]XLSX output is "corrupt" (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
I also found this on the tech support site - if you remove ......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CASE OPENED] ibiDataLayer for BubbleMap (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
I think I saw in the documentation somewhere, that it only supports 1 map layer in the lightweight m......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CLOSED] Populate Column Header Even If No Values (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
Have you tried SET EMPTYREPORT = ANSI...
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [SOLVED] Webfocus USAGE/ACTUAL Maximum Length 4096 characters? (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
Sounds like you're using that 15k data for security, based on logon id, to determine what records to......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CLOSED] AppStudio - Issue while opening mas file (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
I probably don't NEED to do it every day. I just do it as part of my morning rituals....
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CLOSED] AppStudio - Issue while opening mas file (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
I restart my workspace every morning, before opening App Studio. I noticed a lot of weird errors li......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [CLOSED] Styling multiple heading lines in graph (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
Try your Case#2, but set AUTOFIT ON. The graph and centered titles line up nice, and the left-justi......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [Solved]How to use the tooltipn Template Macro to Customize Tooltips? (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
Thanks. I just realized that must be a new feature in 8.2. I'm on 8.105 and it didn't recognize th......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [Solved]How to use the tooltipn Template Macro to Customize Tooltips? (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
Could you please show a working example of this technique? It looks interesting to me. Thanks....
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point

Discussion Topic  RE: [SOLVED] Removing Scroll Bars for Report/Chart on Portal (in WebFOCUS/FOCUS Forum on Focal Point ) by Mike in DeLand
I'm a day late here, but when I create graphs, it always puts in a line "ON GRAPH SET GRWIDTH 1". I......
Focal Point > Focal Point Forums > WebFOCUS/FOCUS Forum on Focal Point


» Refine Search
» New Search

  Powered by Social Strata Page 1 2 3 4 5 ... 13 

Focal Point    Focal Point Forums    Search    Search Results

Copyright © 1996-2020 Information Builders