Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Migration from Report Assist to Info Assist

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] Migration from Report Assist to Info Assist
 Login/Join
 
Gold member
posted
Hi All,

we are planning to use Info Assist Instead of Report Assist.
how can we migrate all of the user reports which are developed using Report Assist into Info Assist, is there any easy way to do Automatically or do we need open each and every user fex file and add some code, in order to work for Info assist.

Thanks in advance

This message has been edited. Last edited by: <Kathryn Henning>,




Env Prod:WebFOCUS 7702 ,Windows xp on 64, SQL Server 2008, IRF Tool
Env 1 Local: DevStudio 7702 - MS Windows XP SP2 - Apache Tomcat 5.0.28
Output: HTML, Excel and PDF
 
Posts: 52 | Location: NJ,USA | Registered: May 26, 2004Report This Post
Expert
posted Hide Post
Hi wf1998,

Info from our product manager: In WebFOCUS 8, where there is no RA they just open with warnings when needed. If the customer is on 7702 as their signature states, the only way they can do this that I know of is to manually edit there basedir html files to put in the IA flag. This is not officially supported either.

Cheers,

Kerry

This message has been edited. Last edited by: Kerry,


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
 
Posts: 1948 | Location: New York | Registered: November 16, 2004Report This Post
Member
posted Hide Post
Not seeing how RA reports can be opened in IA. Clicking on a reporting object in the domain tree allows choice between the two for creating a new report ('Open Existing item' is grayed out on the IA splash screen), but selecting an existing report created in RA only allows it to be opened in RA. Is this a configuration issue?


WF 7.7.02M, Win NT Server, Windows 7 Client, iSeries; DB2, SQL Server 2008. Using Data Migrator, Dev Studio, Report Assistant, IRF. Ouptuts HTML, Excel, PDF
 
Posts: 1 | Registered: December 21, 2006Report This Post
Gold member
posted Hide Post
Either to me also, there is no option is available to RA Procedures, is there any other changes needs to do




Env Prod:WebFOCUS 7702 ,Windows xp on 64, SQL Server 2008, IRF Tool
Env 1 Local: DevStudio 7702 - MS Windows XP SP2 - Apache Tomcat 5.0.28
Output: HTML, Excel and PDF
 
Posts: 52 | Location: NJ,USA | Registered: May 26, 2004Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Migration from Report Assist to Info Assist

Copyright © 1996-2020 Information Builders