Focal Point Banner

As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

Join the TIBCO Community
TIBCO Community is a collaborative space for users to share knowledge and support one another in making the best use of TIBCO products and services. There are several TIBCO WebFOCUS resources in the community.

  • From the Home page, select Predict: WebFOCUS to view articles, questions, and trending articles.
  • Select Products from the top navigation bar, scroll, and then select the TIBCO WebFOCUS product page to view product overview, articles, and discussions.
  • Request access to the private WebFOCUS User Group (login required) to network with fellow members.

Former myibi community members should have received an email on 8/3/22 to activate their user accounts to join the community. Check your Spam folder for the email. Please get in touch with us at for further assistance. Reference the community FAQ to learn more about the community.

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Error Code 403 . . . wha?

Read-Only Read-Only Topic
[SOLVED] Error Code 403 . . . wha?
Error Code 403's description is "Error description was not found."

I'm just trying to open a master file in App Studio. This is a brand new Version 8 install, Server and App Studio.

More to the point, ladies and gentlemen on the programming team, if you don't have an error description to offer, don't pass up the opportunity to present inside humor to the user base. "Mr. Cohen forbids this action at this time" would have at least lent some levity to the situation, and would be no less valuable than the current message.

I'm certain the erudite user base here in the tech forums could recommend other, far wittier options in the event there's no error description available.


This message has been edited. Last edited by: <Kathryn Henning>,

Posts: 1012 | Location: At the Mast | Registered: May 17, 2007Report This Post
posted Hide Post
I get the same error in 8.1.4 App Studio, so for now, I am just using DS 8.00.8 to edit a master file.

Sorry no help from me, but at least your not alone.

WebFOCUS 8.1.05
Posts: 496 | Registered: January 04, 2008Report This Post
posted Hide Post
We have been on 8.1.04 for a several months and found quite a few weird errors, but not this one.


Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

Posts: 6347 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
Platinum Member
posted Hide Post
Any resolution to this issue. I am a fairly new install as well and have been able to do this until today. Not quite sure why this just started happening.

Posts: 117 | Registered: May 28, 2015Report This Post
posted Hide Post
Sorry, no resolution to date.

Posts: 1012 | Location: At the Mast | Registered: May 17, 2007Report This Post
<Kathryn Henning>
Hi All,

This issue occurred in environments using a preauthenticated configuration. It has been resolved in release 8.1.05.


Report This Post
Gold member
posted Hide Post
Still Getting this error in 8105 Dev Studio, What should i do?

Webfocus 8105,8808,7703,7611, EXL2K,HTML,PDF,COMT,AHTML Info Assist+ , Reportcaster
Posts: 64 | Location: Toronto, Ontario | Registered: May 15, 2014Report This Post
posted Hide Post

You should open a case with techsupport, based on the last post from almost 5 years ago it should have been fixed. I know there were multiple releases of 8.1.05 so that could be your issue but that is just a guess.

Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
Posts: 2127 | Location: Customer Support | Registered: April 12, 2005Report This Post
posted Hide Post
A 403 error means FORBIDDEN. Meaning that there is an authentication issue with the userid/password combination being passed. I had a similar issue with 8202 in AppStudio. It had to do with my password using special characters and IBI then doing URI percent encoding on those special characters. For example, if a password was 'abc+123!' then the password being passed was actually 'abc%2B123%21' which was then not decoded on the reporting server side and the reporting server would interpert it as a bad password.

See this link for the Percent-encoding reserved characters and try changing your password to something that does not include those reserved characters.

If that doesn't work, I would suggest opening a case.


Prod: 8202M1
Test: 8202M4
Posts: 608 | Location: Salt Lake City, UT, USA | Registered: November 18, 2015Report This Post
posted Hide Post
Hey, I still remember my login! Woot! haha

Yeah, good luck iBeny.... Good. Luck.

8.2.02M (production), 8.2.02M (test), Windows 10, all outputs.
Posts: 1113 | Location: USA | Registered: January 27, 2015Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Error Code 403 . . . wha?

Copyright © 1996-2020 Information Builders