Focal Point Banner

As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

Join the TIBCO Community
TIBCO Community is a collaborative space for users to share knowledge and support one another in making the best use of TIBCO products and services. There are several TIBCO WebFOCUS resources in the community.

  • From the Home page, select Predict: WebFOCUS to view articles, questions, and trending articles.
  • Select Products from the top navigation bar, scroll, and then select the TIBCO WebFOCUS product page to view product overview, articles, and discussions.
  • Request access to the private WebFOCUS User Group (login required) to network with fellow members.

Former myibi community members should have received an email on 8/3/22 to activate their user accounts to join the community. Check your Spam folder for the email. Please get in touch with us at for further assistance. Reference the community FAQ to learn more about the community.

Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    Error Message Diagnosis

Read-Only Read-Only Topic
Error Message Diagnosis
Gold member
When trying to save measure parameters that I need to change in the edit measures screen for a loaded measure, I receive the following error:

*** Database error. Could not update Measures Load Field Map information.

Any help appreciated.

PMF 5.1.1
Posts: 60 | Registered: December 30, 2008Report This Post
Gold member
posted Hide Post
Hi jsp_lbf -

Without learning more about this situation it is difficult to say what is happening.

What has recently changed to this measure that caused this problem to appear? Did you perhaps just change the measure from a User Entered to a Loaded measure type, etc?

Are you able to drop and recreate this measure from scratch and if so does it fix the problem? Some improvements were made to this interface in the last release that you may want to look at upgrading to 512. The new upgrade process has made upgrading PMF releases painless.

Let us know what happens.

Posts: 57 | Registered: December 03, 2007Report This Post
posted Hide Post
Here's some ideas to investigate:

-Check the a_hostname.fex in the pmfdata app folder. It needs to have your application server name in there.

-Make sure you are not loading any global site variables that might conflict with pmf, such as:


-confirm that you have proper permissions at the database level for the user that connects to the db

Hope this helps.

Let me know if you can view source on the error and tell me what it says. You may need to set tracing to all in the Manage tab | Settings panel button first.

-WebFOCUS 8.2.01 on Windows
Posts: 318 | Location: Los Angeles, CA | Registered: November 15, 2005Report This Post
Gold member
posted Hide Post
I did in fact change the measure type from loaded to user-entered and then tried to return it to loaded.

I was hoping to avoid recreating from scratch, as I have 3 that are in this situation.
Posts: 60 | Registered: December 30, 2008Report This Post
posted Hide Post
Darn, unfortunately switching modes for a measure is a known issue in 5.1.1. You'll either need an upgrade or to recreate them. Sorry about that.

Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management

I'll take any questions about PMF - business or technical - anytime!

Posts: 919 | Registered: March 26, 2003Report This Post
Silver Member
posted Hide Post
I'm fairly certain I had the same error a couple of weeks back -- If I remember correctly, it caused me to be locked me out of the load screen.

Sorry to have to tell you this, but I resolved by recreating as a new metric.

Do you have a database back up? You can take screen shots of this old version of how you set up the load the measure definitions. Then resynch to your current database version and use the screenshots as a guideline.

WF 7.65. Solaris. PMF 5.11 on Oracle 10g
Posts: 48 | Location: New York | Registered: March 25, 2009Report This Post
Gold member
posted Hide Post
I can recreate. The measures are not that complex in design. I was merely trying to determine the cause of the error to see if it was an issue, or something that a user caused via an action.

Thank you to all for your prompt feedback.
Posts: 60 | Registered: December 30, 2008Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    Error Message Diagnosis

Copyright © 1996-2020 Information Builders